undefined reference to ‘yywarp’ when installing DiFX

DiFX出现的yywrap问题

在安装DiFX的时候出现了undefined reference to ‘yywarp’,网上也有很多在安装其他软件的时候出现的。

解决方法很简单

yum install flex*

注意一定要加上*,主要是需要安装上flex-dev包才ok的。